红联Linux门户
Linux帮助

装GCC时又出现以下问题,求助

发布时间:2008-11-02 14:48:44来源:红联作者:vardesa
当我装GCC时又出现以下问题?应该怎么做?谢谢!

[root@host ~]# rpm -ivh /home/user/gcc-4.1.1-51.fc6.i386.rpm
error: Failed dependencies:
cpp = 4.1.1-51.fc6 is needed by gcc-4.1.1-51.fc6.i386
libgomp = 4.1.1-51.fc6 is needed by gcc-4.1.1-51.fc6.i386
[root@host ~]#

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%5
补充:是不是有依赖关系,要加nodeps??

[root@host ~]# rpm -ivh --nodeps/home/user/gcc-4.1.1-51.fc6.i386.rpm

[ 本帖最后由 vardesa 于 2008-11-2 19:39 编辑 ]
文章评论

共有 0 条评论

安徽快3计划 北京11选5开奖 云顶彩票计划群 上海11选5 上海11选5计划 快3娱乐平台 极速赛车怎样推算 盛兴彩票计划群 有谁知道极速赛车的官网吗 极速赛车登陆